Skip to content

Installing the Runtime Software#

The Frame Grabber Runtime Software needs to be installed on the host PC in order to run VisualApplets.

Minimum runtime version for using VisualApplets: version 5.95.5.1

Prior Installations

We recommend you uninstall all Frame Grabber Runtime Software installations on your PC before you start installing the current version.

Back to top