Skip to content

Firmware Versions and Runtime Requirements VisualApplets 3.0.4#

To use applets designed with VisualApplets 3.0.4, the minimum runtime version or higher (as specified below) must be installed on the target system.

microEnable 5 and LightBridge: In microEnable 5 and LightBridge applets, VisualApplets 3.0.4 incorporates the following firmware versions:

  • LightBridge VCL: 1.4 (minimum runtime: 5.4.0)
  • microEnable 5 marathon VF2: 2.0 (minimum runtime: 5.4.2)
  • microEnable 5 marathon VCL: 1.4 (minimum runtime: 5.4.1)
  • microEnable 5 ironman VQ8-CXP6D: 2.9 (minimum runtime: 5.4.0)
  • microEnable 5 ironman VQ8-CXP6B: 2.9 (minimum runtime: 5.4.0)
  • microEnable 5 ironman VD8-PoCL: 1.4 (minimum runtime: 5.4.0)

microEnable IV: Designs developed with VisualApplets 3.0.4 should be used on mE IV frame grabbers together with the following firmware versions (or higher):

  • microEnable IV VD1-CL: 1.4d (hex) (minimum runtime: 5.2.1)
  • microEnable IV VD4-CL: 1.34 (hex) (minimum runtime: 5.4.1)
  • microEnable IV VD4-PoCL: 1.34 (hex) (minimum runtime: 5.4.1)
  • microEnable IV VQ4-GE: 1.8a (hex) (minimum runtime: 5.4.1a)
  • microEnable IV VQ4-GPoE: 1.8a (hex) (minimum runtime: 5.4.1a)

  1. When the applet contains triggers for action commands via firmware, runtime version 5.4.3 or higher is required.

Back to top